>>No Irdeto files or communications allowed<<




Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Join Date
    Dec 2010
    Posts
    33
    Thanks (Given)
    13
    Thanks (Received)
    40
    Rep Power
    0

    Default PROBLEM : Dreamelite-BlackHole-PHONEIX-DM800HD_SIM201-SSL84-By sat4fun Team

    I have a problem with my DM800... and image "Dreamelite-BlackHole-PHONEIX-DM800HD_SIM201-SSL84-By sat4fun Team ".

    "Hardware could not be verified"
    "Please contact Dream Multimedia Support"
    "Code 0x1800f"

    I am using a sim 2.01, so would it be the end of sim2.01 driver support ?

    Attachment 110129

    See image above...,

    TS

  2. #2
    Join Date
    Sep 2008
    Location
    Yorkshire Born & Bred
    Posts
    35,363
    Thanks (Given)
    10822
    Thanks (Received)
    17981
    Rep Power
    10

    Default

    Are you trying it on a sim2 clone ?

    Image maker Benkurd will look into this and rectify it.

  3. #3
    Join Date
    Dec 2010
    Posts
    33
    Thanks (Given)
    13
    Thanks (Received)
    40
    Rep Power
    0

    Default

    Hello Ferret,

    I tested two sim 2.01, one works and the other one gives that error... so definitely strange seems that some 2.01 sims are not supported anymore.

    And I just tested last year DE Phoenix, same problem. So also the 76c or 84, same result with one of the two 2.01 I have.

    Also very strange, as that "new" image seems to be exactly the same as last year, even there is two folders into /lib/modules, and compiled pyo python code looks like old one of last year (that is incompatible with new images of 2011).

    root@dm800:/lib/modules# ls -l
    drwxr-xr-x 4 root root 0 Jan 1 1970 2.6.18-7.3-dm800
    drwx------ 3 root root 0 Jan 1 1970 2.6.18-7.4-dm800
    root@dm800:/lib/modules#

    TS
    Last edited by Toysoft; 04-11-11 at 08:59.

  4. #4
    Join Date
    Aug 2009
    Posts
    13,580
    Thanks (Given)
    11877
    Thanks (Received)
    12241
    Rep Power
    35

    Default

    The image test for week or more never had problem with it
    and it has been tested by other friend before i posted to make sure its working

    as i can see the picture all you need to do is send original drivers from 020911 with dcc
    and reboot job done
    Last edited by Benkurd; 04-11-11 at 09:00.

  5. #5
    Join Date
    Sep 2008
    Location
    Yorkshire Born & Bred
    Posts
    35,363
    Thanks (Given)
    10822
    Thanks (Received)
    17981
    Rep Power
    10

    Default

    You must have defective sims never heard of that problem ever.

  6. #6
    Join Date
    Jan 2010
    Posts
    104
    Thanks (Given)
    268
    Thanks (Received)
    500
    Rep Power
    8

    Default

    sl84 is not working with all types of sim201 and support for sim201 will continue for ever
    it is not secret that ssl84a has protection against cloned(not clone) sim201,seem you have one of the cheap cloned sim201,there are also very few sim201 type, ssl84a is not working with it
    i jast faced this problem today with newnigma and by installing original drivers again the error disappeared
    within short of time upgrade for ssl84 from sim2 will appear and will solve all minor problems in ssl84 but do not expect your sim201 to work .
    Last edited by mfaraj57; 04-11-11 at 10:32.

  7. #7
    Join Date
    Sep 2011
    Posts
    3
    Thanks (Given)
    1
    Thanks (Received)
    4
    Rep Power
    0

    Default

    i have a sim 2.01 with tuner m and no problem with this image except myTube and vlc player, they dont work at all, i installed diferent types of vlc plugin and none of them could work.

  8. #8
    Join Date
    Aug 2009
    Posts
    13,580
    Thanks (Given)
    11877
    Thanks (Received)
    12241
    Rep Power
    35

    Default

    I will look in to those 2 you mention

  9. #9
    Join Date
    Sep 2011
    Posts
    15
    Thanks (Given)
    88
    Thanks (Received)
    5
    Rep Power
    0

    Default

    Also i found a problem on recording(when trying to record greenscreen appear) and mediaplayer (can't play recording file from another image)

  10. #10
    Join Date
    Sep 2011
    Posts
    15
    Thanks (Given)
    88
    Thanks (Received)
    5
    Rep Power
    0

    Default

    [QUOTE=mfaraj57;314026]sl84 is not working with all types of sim201 and support for sim201 will continue for ever
    it is not secret that ssl84a has protection against cloned(not clone) sim201,seem you have one of the cheap cloned sim201,there are also very few sim201 type, ssl84a is not working with it
    i jast faced this problem today with newnigma and by installing original drivers again the error disappeared
    within short of time upgrade for ssl84 from sim2 will appear and will solve all minor problems in ssl84 but do not expect your sim201 to work .[/QUOTE
    How the way to know that sim201 genuine or not?

  11. #11
    Join Date
    Dec 2010
    Posts
    33
    Thanks (Given)
    13
    Thanks (Received)
    40
    Rep Power
    0

    Default

    I would think that some original 2.01 sim are not working, these are "genuine 2.01", but were probably "blacklisted" by sim2 team... I would hope as a normal user having bought full price such 2.01 sim, some way to get this sorted out and working too (or replace ?).

    I think this touches the "updated" from 2.0 to 2.01 sim... perhaps this could give some hint to find some fixes for such users.

    TS

  12. #12
    Join Date
    Apr 2011
    Posts
    3
    Thanks (Given)
    0
    Thanks (Received)
    0
    Rep Power
    0

    Default

    I have the same issue with a DM8000 HD with a 2.01 sim. No tuners detected in configuration..... :( Could someone upload or pm the drivers to me as I really like this image.

    Many thanks
    Vacman

  13. #13
    Join Date
    Aug 2009
    Posts
    13,580
    Thanks (Given)
    11877
    Thanks (Received)
    12241
    Rep Power
    35

    Default

    Quote Originally Posted by vacman View Post
    I have the same issue with a DM8000 HD with a 2.01 sim. No tuners detected in configuration..... :( Could someone upload or pm the drivers to me as I really like this image.

    Many thanks
    Vacman
    Is your box Clone or original?
    you should have ferrari addon if your box is clone
    go to drivers and find patched drivers for 8000 download then reboot your box

    NOT restart enigma2

  14. #14
    Join Date
    Apr 2011
    Posts
    3
    Thanks (Given)
    0
    Thanks (Received)
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Benkurd View Post
    Is your box Clone or original?
    you should have ferrari addon if your box is clone
    go to drivers and find patched drivers for 8000 download then reboot your box

    NOT restart enigma2
    Yes its a clone with a Ferrari sim... Are these drivers located in the plugin and add ons area of the ferrari add-on menu ?

    cheers - Vacman

  15. #15
    Join Date
    Aug 2009
    Posts
    13,580
    Thanks (Given)
    11877
    Thanks (Received)
    12241
    Rep Power
    35

    Default

    Mate i am confused now as i read your post again
    You have dreambox 8000 with Ferrari sim?

    if yes sat4fun image will not work its only for dm 800HD sim201

    but if you have image DE Blackhole for 8000 then then patched drivers should do the job from Ferrari addon

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 22
    Last Post: 20-05-12, 20:11
  2. Flashing problems Sat4fun-BlackHole ssl84
    By bassethound in forum DM-Clones Discussions
    Replies: 18
    Last Post: 30-09-11, 18:22
  3. Sat4fun-BlackHole-GP3_DM800SE-SIM2-SSL84
    By DaiC1 in forum DM-Clones Discussions
    Replies: 2
    Last Post: 30-09-11, 06:45

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •