If you use an image with the new kernel (2.6.18-7.4) . I mean the last image. You can use lataamo plugin , designed for newnigma2 but it work with all image with new kernel to install your DVB-T tuner based on DIB0700 or AF9015.

I've tested it on many image after the release of SSL76D and it work very fine and better than images with the old kernel (2.6.18-6.1)